Monthly Archives: December 2009

Field Missed in AX Enterprise Portal web parts

Background: When we modified some AX Enterprise Portal web parts and tried to redeploy it to the Enterprise Portal in a 64 bit Windows 2008 R2 server, we found that those new fields we added into the AX web parts … Continue reading

Posted in Microsoft Enterprise Portal | 3 Comments

AX 2009 Client Kernel Version is still 5.0.593 after upgrade to SP1

One of our clients installed Dynamics AX 2009 and upgraded to SP1 on their AX servers. But they got the Kernel version issue after they upgraded to SP1. If they open the AX and check the kernel version using Help … Continue reading

Posted in Microsoft Dynamics AX | Leave a comment

Workflow Validate Error 405: HTTP status 405: Method Not Allowed

[Problem] After I installed the Microsoft Dynamics AX 2009 Workflow Component on a 64 bit Windows 2008 R2 version, I got an error message in the beneath when I validate the Workflow website. HTTP status 405: Method Not Allowed. [Resolution] … Continue reading

Posted in Microsoft Dynamics AX Workflow | Leave a comment

AX 2009 Reports are frozen in the Microsoft Dynamics AX VPC In Hyper V server

When we run the AX SSRS reports in the Microsoft Dynamics AX VPC, we find that the reports is generating but don’t show it some times. The error log in the SQL Reporting server is: w3wp!library!1!11/20/2009-09:27:08:: e ERROR: Throwing Microsoft.ReportingServices.Diagnostics.Utilities.InternalCatalogException: … Continue reading

Posted in Dynamics AX and SQL Server | Leave a comment

still Cannot connect to analysis server error after all the Kerberos Configuration

Once we implement the Enterprise Portal installation and Kerberos Configuration for the whole Microsoft Dynamics AX 2009 environment, we still faces the similar issue as Kerberos issue: cannot connect to the analysis server. It is in Windows 2008 R2 version. … Continue reading

Posted in Microsoft Enterprise Portal | 1 Comment