Incorrect version of database issue when running Management Reporter Migration Wizard

When running the Management Reporter Migration Wizard, user can get the connect test successful but got the error message after click Next button:

The version of the database is incorrect. Install the correct version of the database.

After investigating the issue on the server, I found the issue was related to the wrong version of Migration Wizard. The solution is to uninstall the Migration Wizard currently installed and install the same version as the MR server and Client version.

Advertisements
This entry was posted in Management Reporter. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s